Glitch in factions

Discussion in 'Factions' started by Snipinq_, Jun 7, 2016.

  1. Snipinq_

    Joined:
    Apr 14, 2015
    Messages:
    46
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +6
    I was working on my base earlier and when I try to place a block one block below sky limit(255) it glitches and died from it. I was wonder if you could investigate it.
     
  2. RogueUnicorn764

    Joined:
    May 29, 2014
    Messages:
    173
    Trophy Points:
    0
    Gender:
    Female
    Ratings:
    +117
    What exactly happened? And are you on 1.8 or 1.9?
     
  3. Snipinq_

    Joined:
    Apr 14, 2015
    Messages:
    46
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +6
    I was on 1.8 and I would place one block and then when I tried to place another, I wouldn't work, it maybe because I'm on 1.8 but I'm not sure.
     
  4. RogueUnicorn764

    Joined:
    May 29, 2014
    Messages:
    173
    Trophy Points:
    0
    Gender:
    Female
    Ratings:
    +117
    Well as I'm not a factions player I'm not too sure about this. I thought maybe if you were on 1.9 it was the server being glitchy but I guess not. I'm sorry but I don't think I can help out with this.
     
  5. Epicant

    Joined:
    Apr 29, 2014
    Messages:
    114
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +33
    Yeah this has happened to me before. It's quit annoying. Not much I can do about it. What did you lose?
     
  6. Snipinq_

    Joined:
    Apr 14, 2015
    Messages:
    46
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +6
    I didn't lose anything, just annoying because it happens a lot @Epicant
     
  7. Old_Mc_Donald

    Joined:
    Aug 8, 2015
    Messages:
    416
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +128
    This happens on alot of faction servers i dont know what causes it though!